Msn Messenger

Reply

Nome evento problema: BEX

« Older   Newer »
fedegf
view post Posted on 29/1/2008, 15:04 Quote




CIao a tutti!!
Da poco ho aggiornato la versione di MSN alla 8.5.1288.816. Premetto che è un pò che la uso e non mi ha mai dato problemi. Tranne ieri quando ho voluto videochiamare un mio contatto (cosa che non avevo ancora fatto con questa nuova versione di msn). Ebbene nulla da fare... quando clicco su avvia una video chiamata compare un avviso di windows che recita:

------------------------------------------------

Windows Live Messenger ha smesso di funzionare
Windows: è possibile ricercare in linea una soluzione al problema.

Cerca una soluzione in linea e chiudi il programma.
Chiudi il programma

Visualizza dettagli problema (e di seguiro vi incollo i dettagli)
Firma problema:
Nome evento problema: BEX
Nome applicazione: msnmsgr.exe
Versione applicazione: 8.5.1302.1018
Timestamp applicazione: 4717a53b
Nome modulo con errori: unknown
Versione modulo con errori: 0.0.0.0
Timestamp modulo con errori: 00000000
Offset eccezione: 078d2860
Codice eccezione: c0000005
Dati eccezione: 00000008
Versione SO: 6.0.6000.2.0.0.768.3
ID impostazioni locali: 1040

Ulteriori informazioni sul problema:
LCID: 1040

Leggere l'informativa sulla privacy:
http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0410

-------------------------------------------------------

Ovviamente cliccando sulla voce cerca una soluzione non risolve il problema...
Lo stesso identico problema se clicco su Impostazioni webcam.
Ho provato a seguire questa procedura http://fedemarkez.forumcommunity.net/?t=12272965 senza successo... il problema persiste...
é cmq un qualcosa che ha a che fare con la webcam... ora questa cam funziona benissimo senza alcun problema con tutti gli altri programmi... è una webcam integrata su un notebook sony vaio.. Qualcuno ha qualche idea??
Grazie mille a tutti, anche solo per l'attenzione!!!
Fede
 
Top
view post Posted on 29/1/2008, 15:33 Quote
Avatar

Msn Lover

Group:
Moderatore
Posts:
11,735

Status:


ti da questo problema solo quando avvii tu la videochiamata o quando tu accetti la videochiamata di un'altro contatto?



image


 
PM  Top
fedegf
view post Posted on 29/1/2008, 15:41 Quote




Ciao, hai detto bene.... mi dà lo stesso errore anche quando tento di ricevere una videochiamata da un contatto!!! Qulache problema di gestione webcam magari??
Ah, dimenticavo, ho (purtroppo) Windows Vista Home Premium con tutti gli aggiornamenti più recenti ed anche installato MSN Plus 4.50.0.312
Grazie mille ancora!!
 
PM  Top
Airon_Dantès
view post Posted on 29/1/2008, 16:00 Quote




Hai sbagliato sezione fedegf!! -_-
 
Top
view post Posted on 29/1/2008, 16:16 Quote
Avatar

Msn Lover

Group:
Moderatore
Posts:
11,735

Status:


bhè puoi riprovare a reinstallare i driver della webcam,e configurare la webcam per msn tra le opzioni di msn



image


 
PM  Top
fedegf
view post Posted on 29/1/2008, 18:27 Quote




Ho provato ha reinstallare i driver... nulla da fare... altre idee? sapete dove scarico msn versione 7.5 ??
 
PM  Top
view post Posted on 29/1/2008, 18:48 Quote
Avatar


Group:
Moderatore
Posts:
32,881
Location:
Messina

Status:


non credo che ti conviene installare la 7.5,per il semplice fatto che è molto probabile che non ti faccia accedere a msn,perchè ti richiede le vers. + recenti!
 
PM Email  Top
view post Posted on 29/1/2008, 18:49 Quote
Avatar

Msn Lover

Group:
Moderatore
Posts:
11,735

Status:


ma allora con la 8.1 ti funziona normalmente?



image


 
PM  Top
fedegf
view post Posted on 29/1/2008, 19:03 Quote




UHm.. siccome la 7.5 nn posso installarla, ora è d'obbligo almeno la 8.1 e anche con questa niente da fare... ma cazzo... Però il punto è che ho installato manycam e se lo seleziono come input nelle confgurazione funziona! Se invece uso la webcam solita mi dà lo stesso errore... mah... altre idee?? Ho letto qualkosa qua... ho provato... ma nulla di dirimente.. http://whirlpool.net.au/forum-replies-arch...cfm/679209.html
Grazie nacora
 
PM  Top
view post Posted on 29/1/2008, 19:07 Quote
Avatar

Msn Lover

Group:
Moderatore
Posts:
11,735

Status:


hai qualche programma installato per la webcam? che ne sò,tipo hipercam o qualcosa per registrare da una videochiamata?



image


 
PM  Top
fedegf
view post Posted on 29/1/2008, 21:31 Quote




Ora ho installato manycam.com nella configurazione di msn (vedi allegato immagine) e se seleziono manycam il tutto funziona e mi avvia la videochiamata. se invece seleziono la seconda voce (fotocamera sony visual communication ecc) invece mi si impalla, si blocca msn e mi compare il famoso messaggio iniziale che ho postato... sto impazzendo... molti diranno che ti frega usa manycam e via... invece voglio capire che caspita succede e xè nn mi funge più la webcam senza l'ausilio di un programma esterno come manycam.. Premetto che ho provato a reinstallare i drivers della webcam e la sony vaio camera utility, le stesse versioni che c'erano prima di qualsiasi aggiornamento automatico, ma nulla da fare...
uff.. grazie ancora...

Ecco l'immagine che prima dicevo scusate...
http://image.forumcommunity.it/2/0/6/4/1/0/8/1201635053.jpg
 
PM  Top
view post Posted on 30/1/2008, 12:12 Quote
Avatar

Msn Messenger

Group:
Admin
Posts:
7,825
Location:
AnconA

Status:


mi vien da pensare allora che ci sia qualcosa che vada in conflitto.... Messenger + Vista + Sony vaio camera... che non vadano d'accordo?

Io proverei a chiedere direttamente al forum ufficiale della Sony Vaio se esiste qualche incompatibilità nota della webcam con la tua versione del messenger e del tuo sistema operativo.

questo è il link di una discussione interna (sempre con problemi) http://club.vaio.sony.it/clubvaio/IT/it/fo...86&lastpage=yes

facci sapere cosa dicono, poi eventualmente continuiamo qui ;)

 
PM Web  Top
fedegf
view post Posted on 30/1/2008, 18:38 Quote




Fatto... vediamo se ne vengo a capo... ciao e grazie...
http://club.vaio.sony.eu/clubvaio/IT/it/fo...offset=0#239395
 
PM  Top
12 replies since 29/1/2008, 15:04
 
Reply